
Zip Manager Help Contents
Zip Manager is a powerful tool that lets you manage and work with archive files as if they 
were sub directories. Most of its functionality is very similar to the Windows File Manager 
when used in Manager Mode.    Express mode allows you to create new archives and manage
existing archives faster and easier than ever before.    

Use the scroll bars to see more help topics.    To learn how to use Help, press F1. 

Introduction...
What Is Zip Manager
What Are Archive Files
Using ZMZIP & ZMUNZIP and Other Archive Programs 
Registration Information
Drag and Drop Help
Using A File Manager With Zip Manager
Accelerator Key Reference
Tool Bar Reference

How To...
Use Manager Mode
Use Express Mode
Use The Right Mouse Button Popup Menus
Work with Files and Directories
Set Up Zip Manager
Setup Applications
Define Macros
Move Around in Zip Manager
Get Technical Support



Working with Files and Directories
Use the Scroll Bars to see more help topics.
For help on working with files and directories, choose one of the following tasks: 

Accelerator Key Reference
Add An Item To A Group 
Associate Files With Applications 
Change Display Options
Copying Files And Directories 
Create A New Group 
Creating Directories 
Deleting Files And Directories 
Display and Change File Properties
Displaying Files By Type 
Naming Files And Directories 
Moving Files 
Renaming Files And Directories 
Run A Program 
Scan For A Virus 
Selecting Files 
Starting Applications
Toolbar Reference
Turn On/Off Confirmation Messages
Updating A Window 



Using Manager Mode
Manager Mode allows you to manage archives as if they were sub directories.    Each archive 
file is represented in the directory window with an archive icon.    These are the ARJ Icons , 
and the ZIP Icons 

.

Use the Scroll Bars to see more help topics.
For help on working with Archives in Manager Mode, choose one of the following tasks: 

Create A New Archive
Add Files To An Archive
Extract Files From An Archive
Delete Files From An Archive
Move Files Into An Archive
Freshen An Archive
Update An Archive
Join ARJ Files
Rename Files In An ARJ
Test Archive Integrity
Select All
Comment An Archive Title
Comment Selected Files
Read Comments
Convert To Other Formats
Make A Self Extracting Archive
Repair A Damaged Archive
Scan For A Virus
Set Archive Program Switches
View Archive Progress 
Printing Archive Contents 
Add An Item In An Archive To A Group 
View Archive File Statistics 



Using Express Mode
Express mode is an enhanced version of    Zip Manager 3.01's dialog box archive 
management approach.    Users wanted both the power of Manager mode for serious archive
management and the simplicity and ease of use provided by Express Mode.    Express Mode 
uses a subset of the menu options available with Manager Mode, to eliminate duplication of 
functionality and to keep Express Mode as simple and straight forward as possible.

For help on working with Archives in Express Mode, choose one of the following tasks: 

Create A New Archive
Add Files To An Archive
Extract Files From An Archive
Delete Files From An Archive
Move Files Into An Archive
Freshen An Archive
Update An Archive
Test Archive Integrity
Make A Self Extracting Archive
Repair A Damaged Archive
Set Archive Program Switches
View Archive Progress 
Printing Archive Contents 



Moving Around in Zip Manager
For help on moving around in Zip Manager, choose one of the following tasks: 

Arranging Windows and Icons 
Changing Drives and Directories 
Opening Another Directory/Archive Window 
Switching Between Directory/Archive Windows 



Displaying and Changing File Properties 

You can use Zip Manager to display file information, such as file size and the date you last 
modified a file. You can also change properties, such as file attributes. 
For help on displaying or changing file properties, choose one of the following tasks: 

Changing File Properties 
Displaying File Information 



Changing Display Options 

For help on changing Zip Manager display options, choose one of the following tasks: 

Arranging Windows and Icons 
Changing the Font 
Turning Off The Tool And Drive Bar  





What Is Zip Manager? Print this topic

Zip Manager is a complete application (no other programs required) that allows you to 
create, organize, and manage archive files In addition you can also manage your normal files
and directories. You can use Zip Manager to move and copy files, create, view, and perform 
a wide variety of functions on archive files, start applications, and print the contents of 
archive files.    Zip Manager is completely compatible with programs like "Stacker" and 
Double Space, which increase available drive space.

In Zip Manager, your files, directories, and archive files are displayed in a directory window. 
The left half displays the directory, and the right half displays the contents of the currently 
selected archive. When you select a different directory in the directory window, the files in 
that directory are displayed in the left half of the window. In the directory window, each 
filename has an icon next to it, indicating what type of file it is. The archive window will also 
display these icons when you have an archive selected.

Directories

Parent Directories of the current directory.

Program files, PIFs, and Batch files.

Document files. These files are associated with applications.

ARJ Archive files.

ZIP Archive Files.

Comments in archives are shown with the comment icon.    To read the comment 
double click on the comment icon.

Wave files.

AVI files. These are the windows AVI multimedia audio and video files

All other files. 



Archive File Types Print this topic

An Archive file is a group of files that have been compressed with a file compression utility. 
Zip Manager has it own file compression programs ZMZIP and ZMUNZIP which create 
100% compatible Zip 2.04 format files.    ZMZIP and ZMUNZIP are BUILT IN to Zip Manager, 
which means you have 2 less files to worry about and more free disk space.

In addition Zip Manager supports both the ARJ and PKZIP file archive programs.    Using Zip 
Manager allows you to conserve disk space by compressing files that you are not currently 
using.    Archive files aid greatly in reducing the time it takes to send files to another 
computer with a modem, this is one of the most popular uses of archive files.

Files with the extension of ARJ, ZIP and EXE are the archive types that Zip Manager supports 
for both compression and extraction.    You do have the ability to convert files from ARC and 
LZH files however.



ZMZIP ZMUNZIP and Other Archive Programs Print this 
topic

Zip Manager Version 5.0    is a stand alone file compresssion program. There are a few 
features that either were impractical to implement in a Windows environment (self 
extracting EXE files), were proprietary (password encryption), or were of marginal benefit 
(multiple volumes). It was important for Zip Manager to support these feautres as it always 
has. If you need to use any of the features listed below please refer to Apendix G of the 
documentation for more info on the support programs shown below.

Special Feature Support Program Needed
Creating Self Extracting Archives ARJ or ZIP2EXE
Extracting Password Protected Files ARJ or PKUNZIP
Multiple Floppy Disk Volumes ARJ or PKZIP



Tool Bar Reference Print this topic

Shown below is the Zip Manager 5.0 tool and drive bar.    Click on the item you have a 
question about.



Accelerator Key Reference Print this topic

Listed below are all of the keyboard shortcut keys. You might want to print this topic for 
future reference.

Create A New Archive CTRL + N
Open An Archive CRTL + O
Copy Files CTRL + C
Extract Files From An Archive CTRL + X
Add Files To An Archive CTRL + A
Move Files Into An Archive CTRL + M
Delete Files Del
Freshen An Archive CTRL + F
Update An Archive CTRL + U
Rename Files In An Archive CTRL + R
Test An Archive CTRL + T
Join Archives CTRL + J
Close An Archive Window CTRL + F4
Next Archive Window CTRL + F6
Select All Files In An Archive SHIFT + A
Tile Vertically SHIFT + F4
Cascade SHIFT + F5
Tile Horizontally SHIFT + F6
Change Properties ALT + ENTER
Create a New Window ALT + W
Change Directory ALT + D
File Copy F8
File Move F7
Refresh Window F5



How To Register Zip Manager 5.0 Print this topic

Thank you for taking the time to find out how to register your copy of Zip Manager 5.0. To 
register you copy of Zip Manager 5.0, you can access our registration form built into the 
help,Click here to access the registration form
and print it.    Or use the REGISTER.FRM that came with your program.

The registration fee for Zip Manager 5.0 is $49.95 + $3.00 shipping in US Funds.
We welcome Visa, Master Card, American Express, checks, money orders, and foreign checks
drawn on a US BANK.    You can phone in your order using your Visa or Master Card Monday - 
Friday 8:00 am - 4:00 PM MST. The TOLL FREE order phone number is 1-800-468-1438

Questions, correspondence, bug reports, and suggestions should be directed to:

Software Excellence By Design Inc.
14801 North 12th Street
Phoenix, AZ    85022

Voice (602) 375-9928
Fax      (602) 375-9928
Orders Only 1-800-468-1438
BBS      (602) 375-0531 9600 Baud V32 V42
BBS      (602) 375-9945 14,400 Baud V32, V42
CIS      72200,576



Associating Files with Applications Print this topic

When you associate a file with an application, you can open the file and start the application
at the same time. If a file is associated with an application, there is a document-file icon next
to the filename in the directory window. 

    To associate a file with an application:

1 Select the name of the file you want to associate with an application. 
2 From the File menu, choose Associate. 
3 In the Associate dialog box, select the application you want to associate with the file. 

4 Choose the OK button. 



Starting Applications Print this topic

You can use Zip Manager to start your applications. 

    To start an application
 Double-click the program file or document file. 

      Or select the file, and then press ENTER. 

    To start an application and open a file by using the Run command

1 Select the program file for the application you want to run. 
2 From the File menu, choose Run. 
3 In the Run dialog box, specify the file you want to execute. 

You can use the browse button to find the program you want to run if you don't remember its
name or location.

4 Choose the OK button. 

Zip Manager remembers the last 10 programs that were run and builds a list of them in the 
combo box at the bottom of the run dialog.    You can save yourself the time of re-typing a 
command by choosing it from the list.    In addition you can specify if you would like to have 
the program run minimized when it starts by checking the run minimized box.
For help with the Run dialog box, choose the Help button or press F1 while using the dialog 
box. 



Turning Off Confirmation Messages Print this topic

If you do not want a confirmation dialog message to appear each time you delete or replace 
files and directories, you can change the confirmation settings. You can also turn off 
messages that appear when you perform certain mouse actions, such as moving and 
copying.    These options also apply to files contained in archives.

    To turn off confirmation messages

1 From the Options menu, choose Confirmation. 
2 In the confirmation dialog box, clear the check boxes for the tasks you want to 

perform without receiving a confirmation message. 

3 Choose the OK button. 



Getting Technical Support Print this topic

If you are having trouble with Zip Manager 5.0, you have the following help options available to you.

    First See Appendix A of the User's Guide

    Shareware Evaluation Users

You can get help by calling our BBS at 602-375-0531 (2400 Baud) or 602-375-9945    (9600 Baud)
Leave a message to the sysop regarding your problem. You will have an answer in a few days. 

You can Fax us with your problem at 602-375-9928.    We will return your answer by Fax only so be sure 
to include your fax number with your question.

You can leave a message in our Compuserve mailbox.    Our CIS ID number is 72200,576

    Registered Users

You can use the options outlined above, and you can also get direct phone help. Before you call for help 
YOU MUST HAVE YOUR REGISTRATION NUMBER READY. It will be the first thing we will ask you for 
when you call.

The tech support phone number is 602-375-9928 and is available from 9:00 am until 3:00 PM Monday - 
Friday. 

    Please Note: Arizona is on Mountain Standard Time All Year Long. When daylight savings is in effect 
we are the same time as the West Coast. The rest of the year we are on the same time as Denver, 1 hour
later than the west coast.



 Setting Up Zip Manager Print this topic

It is very important that you read Section 1 of the users guide (zm5docs.wri) to properly configure Zip 
Manager.    If you plan on using any special features like creating a self extracting archive files it is 
IMPERATIVE that you read Section 1.



 Setting The Archive Program Switches Print this topic

The switches dialogs provides you with the ability to pass optional commands to ZMZIP 
ZMUNZIP, ARJ, PKZIP,and PKUNZIP by simply checking an item.    For complete information on
all of the available command line switches please refer to the Zip Manager program 
documentation. 



 Setting Up The Applications Menu Print this topic

Setting Up Applications 

This option allows you to setup programs that can be run directly from the Zip Manager 5.0 
main menu.    You can enter a maximum of 12 programs, each one will have a separate 
menu item available when you    select Applications from the main menu.    You may want to 
run your communications software after creating an archive for example. Instead of having 
to waste extra keystrokes to run it, you can launch it immediately from the Zip Manager 5.0 
Menu.    See the Zip Manager documentation for complete instructions. (zm5docs.wri)



 Defining Macros Print this topic

Defining Macros
This option allows you to define archive commands that can be run directly from the Zip 
Manager 5.0 main menu.    You can enter a maximum of 36 different macros, each one will 
have a separate menu item available when you select Macros from the main menu.    Since 
there are literally 1000's of different command line switch combinations, this option gives 
you the flexibility to use any archive program with complex commands and only have to 
enter them once.
See the Zip Manager documentation for complete instructions on how to setup and use 
macros. (zm5docs.wri)



Manager Mode - Creating A New Archive Print this topic

    Follow these tasks to create a new archive file in Manager Mode. 

1.    Select New from the File Menu. 
2.    The New Archive dialog box will be displayed.
3.    Enter the name of the new archive, Zip Manager will add the proper extension (Zip Or 
Arj).
4.    Select the ARJ or ZIP radio button.
5.    Choose a target directory from the combo box, or use the browse button to select a 
different directory.
6.    A new window will be created with the name of your new archive in the caption bar.
7.    Select the files you want to add to the archive in the directory window.
8.    Now you can Drag the files to the new archive, Press CTRL + A, or press the Compress 
Tool on the tool bar

Note:    If you use the compress button, or press Ctrl + A, the cursor will change into the file 
folder cursor.    Move the cursor to a position that is over the archive window and click the 
left mouse button.

9.    Press OK to create the new archive.



Manager Mode - Adding Files To An Archive Print this 
topic

1.    Select the files you want to add to an archive either from the directory list box or from 
one of the other archive child windows you have open.    Note: You can easily move files to 
and from different archive types simply by selecting the files in one archive, then holding 
down the left mouse button and the Ctrl key to add, or the Shift key to move, and drag the 
files onto another open archive window.    This flexible power makes it a simple process to 
handle and work with many archives at the same time.
2.    Choose Add from the menu,    press CTRL+ A on your keyboard, or press the compress 
button on the tool bar.
3.    The cursor will change into the file folder cursor.    Move the cursor to the archive window
that will receive the files and click the left mouse button. 



Manager Mode - Extract Files From An Archive Print this 
topic

There are several ways to extract files from an archive in Manager Mode.

From the archive window...

Method 1:
1.    Select the files to extract in the archive window.
2.    Choose Edit and then Extract from the Edit Menu.
3.    The files will be extracted to the directory that was specified in the setup dialog as the 
default extraction directory.

Special Note:    When using the extract button, or when selecting Extract from the Edit 
Menu, a dialog will be displayed that will allow you to indicate where you want the files 
extracted.    You options are:
1.    The default extraction directory defined in the Zip Manager Setup
2.    The current directory 
3.    Use the browse button to select an alternate directory.

If you would rather not see this prompt dialog you can turn it off from in the Confirmations 
dialog box.    Choose the Options Menu and then select Confirmations to turn this feature on 
and off.

Method 2:
1.    Select the files to extract in the archive window.
2.    Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to 
the directory window of the currently active window, or you can drag the files to the 
directory window of any other child windows also open.
3.    Release the left mouse button and the files will be extracted to the directory where they 
were dropped.

Method 3:
1.    Select the files to extract in the archive window.
2.    Press and hold down the Ctrl Key to copy or the Shift Key to move and drag the files to a 
drive icon on the drive bar.    
3.    The files will be extracted to the currently logged directory of that drive when you 
release the mouse button.

Extracting Multiple Archives
1.    In the directory window select the archives you want to extract.    These can be both Arj 
and Zip files.
2.    Select Extract from the Edit menu.
3.    The files will be extracted to the default extraction directory defined in the Zip Manager 
setup dialog.
You can also press the extract button from the tool bar to extract the files.

Special Note:    When using the extract button, or when selecting Extract from the Edit 
Menu, a dialog will be displayed that will allow you to indicate where you want the files 
extracted.    You options are:
1.    The default extraction directory defined in the Zip Manager Setup
2.    The current directory 



3.    Use the browse button to select an alternate directory.
If you would rather not see this prompt dialog you can turn it off from in the Confirmations 
dialog box.    Choose the Options Menu and then select Confirmations to turn this feature on 
and off.



Manager Mode - Delete Files From An Archive Print this 
topic

Deleting Files In An Archive
You can use Zip Manager to delete a file or group of files in an archive.
1.    Select the file, or files you want to delete. 
2.    From the Edit menu, choose Delete. 
3.    In the Delete dialog box, the selected files are listed. 
4.    Choose the OK button. 

You can select the files and you want to delete and drag them to the trash can on tool bar, or
press the delete tool on the toolbar.    In addition you can also press the Del. key.    Note:    
Before you delete a file, a message appears, asking whether you want to delete it. If you 
don't want to receive confirmation messages, you can turn them off by using the 
Confirmation command on the Options menu. 



Manager Mode - Moving Files Into An Archive Print this 
topic

    Moving Files

Moving Files and Directories With A Mouse
To move a file or directory into an archive with the mouse
1.    Select the directory, file, or files you want to move. 
2.    Press SHIFT while dragging the file(s) or directory icon(s) to an archive window. 
3.    Release the left mouse button and the files will be moved into the archive.
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them 
if the Shift Key is NOT pressed.

Moving Files and Directories With The Keyboard
To move files and directories into an archive using the Move command on the Edit menu
1.    Select the directory, file, or files you want to move. 
2.    From the Edit menu, choose Move. 
3. The cursor will change into the file folder cursor.    When it is over the correct archive 
window click on the window and the files will be moved into the archive.



Manager Mode - Freshen An Archive Print this topic

    To freshen an archive

1.    Select the archive in the directory window
2.    Select Freshen from the Edit Menu
Freshen looks at the files in the current archive and compares them with the same files 
located in the directory.    If any of the files in the directory are newer than the files in the 
archive the newer files are re-added to the archive.    This is an excellent way to keep your 
work stored in an archive up to date at all times.



Manager Mode - Updating An Archive Print this topic

    To Update an Archive
1.    Select the archive in the directory window
2.    Select Update from the Edit Menu

Update looks at the files in the current archive and then adds all files not presently in the 
archive.    This is an excellent way to keep your archives up to date as you create new files. 



Manager Mode - Test Archive Integrity Print this topic

This will test the data integrity of selected archive.
1.    Select the archive in the directory window
2.    Select Test from the Edit Menu



Manager Mode - Selecting All Files In An Archive Print 
this topic

Choose Select All from the Edit menu, 
Or
Press the Select All button on the Tool Bar



Manager Mode - Comment An Archive Title Print this 
topic

This allows you to add a comment that is displayed when the archive begins to be extracted.
Titles can be an overall comment about the contents of the archive or even an 
advertisement for a product or On-Line service.

    To create a title comment

1.    Select and open an archive into the archive window
2.. Choose Comment and the Title from the Edit Menu.
3.    The archive program will run and prompt you to enter your comment.

Special Note On Viewing Comments
Zip Manager displays each comment in an archive with a comment icon.     To read the 
comment select it in the archive and then press Enter or double click on the comment icon.   
The read comment dialog box is displayed with the comment in a read only edit field.    When
finished, Press OK.



Manager Mode - Comment Selected Files In An Archive 
Print this topic

You can add a comment to any specific file in an archive. 

    To comment a selected file or files:

1.    Select and open an archive into the archive window
2.    Select a file in the archive to comment
3.    Choose Comment and then Selected Files from the Edit Menu.
4.    The archive program will run and prompt you to enter your comment for each file 
selected.



Manager Mode - Read Comments Print this topic

Zip Manager displays each comment in an archive with a comment icon.        To read the 
comment select it in the archive and then press Enter or double click on the comment icon.   
The read comment dialog box is displayed with the comment in a read only edit field.    When
finished, Press OK.



Manager Mode - Convert To Other Formats Print this 
topic

These commands allow you to convert back and forth between archive formats.    Particularly
helpful is the conversion of    Zip 1.X formats to 2.X formats.    You can convert multiple files 
at one time.

    To convert files to and from one format to another:

1.    Select the files to convert in the directory window
2.    Choose Convert from the Edit Menu
3.. Select the conversion desired from the available formats

Zip Manager will convert each file selected.



Manager Mode - Make A Self Extracting Archive Print this 
topic

Zip Manager allows you to create self extracting archives. These are archives that don't 
require a separate program to extract them. A self extracting archive is most useful if you 
need to send a large amount of files via your modem, and the receiving party doesn't have 
any means of extracting them.

    To create a self extracting archive:

1.    Select an archive to convert in the directory window.
1.    Select Make Self Extracting from the edit menu and then choose either Zip or Arj
3.    Zip Manager will create a self extracting archive with the same name, but with the 
extension of .EXE



Manager Mode - Repair A Damaged Archive Print this 
topic

This option allows you to attempt recovery of a damaged or corrupt archive.    ARJ and ZIP 
attempt this process in different ways.    Note: You can only repair one file at a time, 
attempting to repair more than one file will only result in the first file selected being 
repaired.

PKZIP uses the PKZIPFIX.EXE program to check the data directory in the archive and it will 
attempt to rebuild it with the file names contained in the archive.    The repaired file will have
the name PKFIXED.ZIP, you will then need to rename this file back to its original name or 
give it a new name.

    To repair a damaged archive:

1.    Select the file to repair in the directory window
2.    Choose Repair from the Edit Menu
3.. Select the file type to repair, either Zip or Arj Files. 



Manager Mode - Scan For A Virus Print this topic

If you have any problems with your virus detection program running correctly check 
Appendix A of the users guide for possible solutions and for specific virus program notes.

Zip Manager gives you three different choices for virus detection.
Scan your entire drive for a virus
Scan a directory for a virus
Extract and scan the files in an archive for a virus

    To scan a drive for a virus:

1.    Select Scan from the Edit Menu
2.    Choose Drive from the Scan Menu
3. Enter the drive letter    to be scanned, C: for example

    To scan a directory for a virus:

1.    Change to the directory you want to scan
2.    Select Scan from the Edit Menu
3.    Choose Directory from the Scan Menu
4.    Zip Manager will scan the current directory for a virus

    To scan an archive for a virus:

1.    Select the archive you want to scan in the directory window
2.    Select Scan from the Edit Menu
3.    Choose archive from the Scan
4.    Zip Manager will extract the archive into its temp directory and scan the all of the files in
the archive for a virus



Manager Mode - View Archive Progress Print this topic

The view archive progress command lets you decide whether or not you want to run the 
archive program in a window or as a background task. Running the program in a window 
allows you to see what is going on.

In addition for any operation where it is important for you to see the results, or if your 
response to the archive program may be required than Zip Manager will run those tasks in a 
window so that you can interact with the archive program regardless of other switch setting 
that may be in effect.



Manager Mode - Print An Archive Listing Print this topic

This gives you a hard copy of the files contained in the archive for reference purposes.

    To print the contents of an archive select Print Archive Listing from the File Menu.



Manager Mode - Password Protect Print this topic

Enter the your password here to extract the protected archive.    Remember that passwords 
are CASE SENSITIVE so when you protect one make sure you write down the password 
exactly.



Set Zip Options Print this topic

ZIP 2.04 Switch Options

If you are having trouble with the DOS Program PKZIP running with Windows consult the Zip 
Manager documentation, Appendix H



Select A Target Directory Print this topic

This option allows you to choose the directory where the archive will be created.    Select the 
directory by using the list box and move to the desired drive and directory.    When the edit 
field displays the correct target select OK.



Manager Mode - Add An Item To A Group Print this topic

Using the Drag and Drop
    This is the fast and easy way:

1.    Click on the program you want to add to a group window
2.    Hold down the left mouse button and drag the file to the window.
3.    Drop The File
4.    Zip Manager will ask you where you would like to place the program file
5.    After entering a location, the new item will be placed in the requested directory and the 
icon will be displayed in the group window.

Method #2
    To add a new item to a group:

This will add the selected item in the directory window to the PRESENTLY ACTIVE Group 
Window.    It is important that you select the group that will receive the new item BEFORE 
using this command from the Zip Manager Menu.    Since Zip Manager is compatible will 99%
of all program manager replacements like Norton Desktop or PC Tools for Windows, there is 
no way for it to know what the present group structure is.    By making sure that the group 
that will receive the new item is active you will prevent Zip Manager from adding the item to
different group than you intended.

1.    Make sure that the group to receive the item is active.
2.    Select the file in the directory window that you want place in the group.
3.    Choose New Item from the File Menu
4.    Enter a caption for the new item. ( the description below the icon)
5.    Press the OK button



Manager Mode - View Archive File Statistics Print this 
topic

The view file statistics selection show you graphically what the total size of the archive was 
before and after compression and the compression percent.    It also displays the same 
information for a selected file in the archive.    You can also select view this information    by 
pressing the File Info button on the tool bar.



Arranging Windows and Icons Print this topic

If several directory windows are open or reduced to icons, you may need to arrange the 
windows and icons so that you can see them all. 

To arrange directory windows

From the Window menu, choose Cascade to arrange windows so that they overlap 
(starting in the 

upper-left corner of the Zip Manager workspace) and the title bar of each window 
remains visible. 

Or choose Tile Vertically from the Window menu to arrange windows vertically (on top
of each other) so that they 

do not overlap. 
Or choose Tile Horizontally from the Window menu to arrange windows side by side 

(horizontally) so that they do 
not overlap. 

To arrange icons

From the Window menu, choose Arrange Icons. 



Changing Drives and Directories Print this topic

Changing Directories

You can display the contents of a different directory by changing directories in the directory 
window. 

To change directories

Double Click on a directory folder in the directory window 
Or press TAB or SHIFT + TAB to move to the directory window from the archive 

window, and then use the arrow 
keys to select a directory. 

Tip: To quickly change to the root of the current directory, press the HOME key. 

Changing Drives

If you want to display the contents of a different disk, you can change drives in a directory 
window. 

To change drives

Select a drive icon in the drive combo box. 
Double Click on a drive letter in the directory window. 

Or Click on a drive letter in the drive bar.



Open Another Directory / Archive Window Print this topic

It is useful to have more than one directory window open if you want to display the contents 
of two directories at once, or if you want to move or copy files from one drive to another. 

To open another directory window

Choose New Window from the Window menu. 

Or select File New from the file menu.

The new window has the same display settings as the one that was active when you opened 
it. 
If you want to open a directory window that displays only the contents of a particular 
directory, press the HOME key to move to the root of the current directory.    Then Double 
Click or press Enter on the directory you want to view.



Switching Between Directory Windows Print this topic

Although many directory windows can be open, only one can be active. A window becomes 
active when you select it. 

To select an open directory window

Click anywhere in the window. 
Or cycle through the open directory windows by pressing CTRL+F6 until you have 

selected the directory window 
you want to work with. 
Or choose a window name from the list at the bottom of the Window menu. 



Express Mode - Creating A New Archive Print this topic

    To Create A New Archive Follow These Steps

1    From the File Menu select New
2    The New Archive dialog box will be displayed.
3    Enter a file name,    Zip Manager will add the proper extension to your file name
4    Choose a radio button that represents the archive type you want to create.
5    Select a target directory from the combo box, or choose OK to accept the default 
directory.
6    The select files dialog box is displayed
7    Select the files in the left hand list box and they will be placed in the right hand list box.    
If you want to add all of the files in the current directory to your new archive choose the 
select all button and press enter.

Click on the OK button and

9. Zip Manager will create your new archive.



Express Mode - Adding Files To An Archive Print this 
topic

1.    Select Add from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to compress dialog will be displayed.
4.    Select the files you want to add from the left hand list box, or click the select all button.
5.    Press OK to create the new archive.

You can change the type files displayed in the select files list box by changing the display 
files matching edit field and then pressing the update list box button. From the Select Files 
Dialog you can access the switches dialog for any changes you want to make before creating
your archive.



Express Mode - Extract Files From An Archive Print this 
topic

1.    Select Extract from the edit menu.
2.    Select an archive file from the dialog box
3.    The extract options dialog box will be displayed.
4.    Choose either to extract the entire archive, or only selected files from the archive.
If you choose selected files then the Select Files dialog will display the contents of the 
archive you selected.    
Choose the files to extract and click on the OK button.

5.    Select a target directory to extract the file to.



Express Mode - Moving Files Into An Archive Print this 
topic

1.    Select Move from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to archive dialog will be displayed.
4.      Select the files you want to move from the left hand list box, or click the select all 
button.
5.    Press OK to move the file or files into the selected archive.



Express Mode - Delete Files From An Archive Print this 
topic

1.    Select Delete from the edit menu.
2.    Select an archive file from the dialog box
3.    The Select files to delete dialog will be displayed.
4.    Select the files you want to delete from the left hand list box, or click the select all 
button.
5.    Press OK to delete the files from the selected archive.



Express Mode - Freshen An Archive Print this topic

Freshen looks at the files in the current archive and compares them with the same files 
located in the directory.    If any of the files in the directory are newer than the files in the 
archive the newer files are re-added to the archive.    This is an excellent way to keep your 
work stored in an archive up to date at all times.

1.    Select Freshen from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to freshen the selected archive.



Express Mode - Updating An Archive Print this topic

Update looks at the files in the current archive and then adds all files not presently in the 
archive.    This is an excellent way to keep your archives up to date as you create new files. 

1.    Select Update from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to Update the selected archive.



Express Mode - Test Archive Integrity Print this topic

This will test the data integrity of selected archive.

1.    Select Test from the edit menu.
2.    Select an archive file from the dialog box
3.    Press OK to Test the selected archive.



Express Mode - Make A Self Extracting Archive Print this 
topic

Zip Manager allows you to create self extracting archives. These are archives that don't 
require a separate program to extract them. A self extracting archive is most useful if you 
need to send a large amount of files via your modem, and the receiving party doesn't have 
any means of extracting them.

1.    Select Make Self Extracting from the edit menu and then choose either Zip or Arj
2.    Select an archive from the dialog box.
3.    Click on OK and the program will create a self extracting archive with the same name, 
but with the extension of .EXE



Express Mode - Repair A Damaged Archive Print this 
topic

This option allows you to attempt recovery of a damaged or corrupt archive.    ARJ and ZIP 
attempt this process in different ways.    PKZIP uses the PKZIPFIX.EXE program to check the 
data directory in the archive and it will attempt to rebuild it with the file names contained in 
the archive.    The repaired file will have the name PKFIXED.ZIP, you will then need to rename
this file back to its original name or give it a new name.

1.    Select Repair from the edit menu
2.    Choose an archive to repair from the dialog box
3.    Click on OK to repair the archive.



Express Mode - View Archive Progress Print this topic

The view archive progress command lets you decide whether or not you want to run the 
archive program in a window or as a background task. Running the program in a window 
allows you to see what is going on.

In addition for any operation where it is important for you to see the results, or if your 
response to the archive program may be required than Zip Manager will run those tasks in a 
window so that you can interact with the archive program regardless of other switch setting 
that may be in effect.



Express Mode - Print Archive Listing Print this topic

This gives you a hard copy of the files contained in the archive for reference purposes.

    To print the contents of an archive select Print Archive Listing from the File Menu.



Change Fonts Print this topic

Changing the Font in the directory and archive windows

You can change the font that Zip Manager uses to display the names of your files and 
directories. You can also change the style and size of the font. Changing the font affects all 
directory and archive windows. 

    To change the font

1 From the Options menu, choose Font. 
2 In the Font dialog box, select the font, style, and size. 

3 Choose the OK button. 



Displaying And Hiding The Drive And Toolbar Print this 
topic

You can display the Toolbar and Drive Bar for easy access to commands you frequently use, 
or hide them to increase the amount of the archive and directory window you can see on the
screen. When Zip Manager displays one of these bars, a check mark appears next to the 
corresponding command name on the options menu.

    To display the Toolbar, Drive Bar, or both

From the Options menu, choose Show Toolbar or Drive Bar

    To hide the Toolbar, Drive Bar, or both

From the options menu, choose Show Toolbar or Drive Bar.    If a check mark appears 
next to the command name. 

The control is visible.



Create A New Group Print this topic

Zip Manager can create a new program group for you in Program Manager and most of the 
popular program manager replacements like Norton Desktop and PC Tools for Windows.

To create a new group:

1.    Select New Group from the File Menu
2.    Enter A Group Title
3.    Enter the file name, you don't have to enter the extension.    You can optionally specify a 
drive and directory if you keep your group files in a different location than the windows 
directory.



Add An Item To A Group Print this topic

Refer to the Add Item reference under Manager mode



 Run A Program Print this topic 

You can run, or launch, files in two ways:

1.    Double-click the file name in the directory window. The file is opened in its associated 
application using the normal window size for the application,  ONLY if the file as been 
associated with an application first.

2.    Select Run from the File menu, and use the Run dialog box to run a file in its associated 
application or to run the application alone. In the Run dialog box you can enter command-
line options and select    if you would like to run the application minimized.

The Run dialog remembers the last 10 programs that you ran.    To use one of these select it 
from the combo box in the Run dialog.    Note:    You can also run an application from an 
archive file by either double clicking on it in the archive window, or by selecting the file and 
pressing enter.    Zip Manager will extract all of the files needed to run the program into its 
temp work directory.    When you are done running the program from the archive Zip 
Manager will delete the extracted files from its temp directory.



 Manager Mode - Join ARJ Files Print this topic 

This selection allows you to highlight as many ARJ archives as you want and combine the 
files in them into one large archive. This feature is available only with Arj archive 
files..

1.    Select at least 2 Arj archives in the directory window.
2.    Choose Join Arj Files from the Edit Menu.
3.    The join Arj files dialog will be displayed
4.    Enter the new name for your combined Arj file
5.    Press OK to create the new combined Arj archive.



 Manager Mode - Rename Files In An ARJ Print this topic 

As the name implies this will allow you to rename selected files in an ARJ archive only. 

1.    Select an ARJ archive in the directory list box and Double Click on it.
2.    The archive will be displayed in the archive window. 
3.    Select the files you want to rename. When this is done either choose rename from the 
edit men or press the CTRL + R shortcut keys.
4.    The program will display the old file name and ask you to enter a new file name for each 
file that has been selected.



Copy Files Print this topic

You can copy a file to another directory or drive. If you are using a mouse, you can copy files
quickly by selecting their icons and then dragging them to the destination. 

    To copy a file 
Press and hold down CTRL and drag the file to a directory icon, drive icon, or minimized 
directory window. 
If you drag a file to a drive icon, the file is copied to the current directory of that drive. 
If you are copying a file to a different drive, you can drag the file icon without pressing CTRL.

    To copy files by using the Copy command

1.    In the list of files file or files you want to copy. 
2.    From the File menu, choose Copy. 
3.    In the Copy dialog box, specify the destination directory. 
4.    Choose the OK button. 

Note:    If you copy a file to a directory that has a file with the same name, a message 
appears, asking whether you want to replace the existing file. If you don't want to receive 
confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 



Creating Directories Print this topic

    To make a directory

1.    Select the directory in which you want to create the new directory. 
2.    From the File menu, choose Make Directory. 
3.    In the Make Directory dialog box, specify the name of the new directory. 
4.    Choose the OK button. 



Delete Files And Directories Print this topic

You can use Zip Manager to delete a file or group of files. You can also delete a directory. 
When you delete a directory, all of its sub directories and files are deleted. 

1.    Select the directory, file, or files you want to delete. 
2.    From the File menu, choose Delete. 
3.    In the Delete dialog box, the selected directory or files are listed. If these are not the files
you want to delete, specify others. 
4.    Choose the OK button. 
Or...
You can select the files and or directories you want to delete and drag them to the trash can 
on tool bar, 
Or.. press the delete tool on the toolbar.

Note:    Before you delete a file or directory, a message appears, asking whether you want 
to delete it. If you don't want to receive confirmation messages, you can turn them off by 
using the Confirmation command on the Options menu. 



Moving Files Print this topic

    To move a file with the mouse

1.    Press SHIFT while dragging the file(s) to a directory icon, drive icon, or directory window. 
2.    If you drag a file to a drive icon on the drive bar, the file is moved to the current 
directory on that drive. 
Note: Unlike the Windows File Manager, Zip Manager will COPY files instead of moving them 
if the Shift Key is NOT pressed.

    Moving Files    With The Keyboard
The Move command on the File Menu is for moving files to a different location on your drive.
Moving Files

    To move files using the Move command on the File menu

1.    Select the file or files you want to move. 
2.    From the File menu, choose Move. 
3.    In the Move dialog box, specify the destination directory. 
4.    Choose the OK button. 

Note:    If you move a file to a directory that has a file with the same name, a message 
appears, asking whether you want to replace the existing file. If you don't want to receive 
confirmation messages, you can turn them off by using the Confirmation command on the 
Options menu. 



Displaying Files By Type Print this topic

This option will allow you to change the files that are displayed in the directory or archive 
window. If for example you wanted to display files with several extensions you could enter 
*.ARJ;*.ZIP;*.TXT to replace the default *.* mask which will display all of the matching files in 
the directory or archive window.

In addition,    you can choose one of the check boxes that will enter a pre-defined file 
selection for you.



Naming Files And Directories Print this topic

Naming Files and Directories

Many File Manager tasks involve naming or renaming files and directories. Windows follows 
MS-DOS conventions for naming files: 

The name of a file or directory can have two parts: a name and an optional extension. The 
two parts are separated by a period (for example, MYNEW.ZIP). 

The name can contain up to eight characters, and the extension can contain up to 
three characters. 

The name must start with either a letter or number. It can contain any uppercase or 
lowercase characters except the 

following: 
period (.) quotation mark (") 
slash (/) backslash (\) 
brackets ([ ]) colon (:) 
semicolon (;) vertical bar (|) 
equal sign (=)comma (,) 

If you use these characters in a filename, you may get unexpected results. 
The name cannot contain any spaces. 
The following names are reserved and cannot be used for files or directories: CON, AUX, 
COM1, COM2, COM3, COM4, LPT1, 
LPT2, LPT3, PRN, and NUL. 

Examples of valid filenames are COMMENT.LTR, TAXES92.ARJ, PUBS.ZIP, and FILENOTE.DOC. 



Renaming Files And Directories Print this topic

    To rename a file or directory

1.    Select the file or directory you want to rename. 
2.    From the File menu, choose Rename. 
3.    In the Rename dialog box, specify the new name. 
4.    Choose the OK button. 



Selecting Files Print this topic

Using a Mouse to Select Files
You can use a mouse to select a file or group of files. Before you can select files, they must 
be visible in the directory window. 

To select two or more items in sequence

1.    Click the first file or directory you want to select. 
2.    Press and hold down SHIFT while you click the last file or directory in the group. 

To select two or more items out of sequence
Press and hold down CTRL while you click each file or directory. 

To cancel a selection
Press and hold down CTRL while you click the selected file or directory. 

Using the Keyboard to Select Files
You can use the keyboard to select a file or group of files. Before you can select files, they 
must be visible in the directory window. 

Use the following keys to select a file or directory. 

Press Key To Select

UP or DOWN ARROW A file above or below the current selection. 
END The last file in the list. 
HOME The first file in the list. 
PAGE UP The file at the top of the previous screen. 
PAGE DOWN The file at the bottom of the next screen. 
A character The next file that begins with that letter or number. 

To select two or more items in sequence
1.    Use the arrow keys to move to the first file or directory you want to select. 
2.    Press and hold down SHIFT while you select the remaining items in the group. 
To select two or more items out of sequence
1.    Use the arrow keys to move to the first file or directory you want to select. 
2.    Press and release SHIFT+F8. The selection cursor begins to blink. 
3.    Move to the next item you want to select. 
4.    Press the SPACEBAR to select each file or directory. 
5.    Press SHIFT+F8 when you finish selecting files. 

To cancel a selection
1.    Press and release SHIFT+F8 so that the selection cursor begins to blink. 
2.    Move to the selection you want to cancel, and then press the SPACEBAR. 
3.    Press SHIFT+F8 when you finish canceling selections. 

Using the Select Files Dialog

1.    From the File menu, choose Select Files. 
2.    In the Select Files dialog box, type the name of the file you want to select, and then 
choose the Select button. You can use wild cards to select a group of files; for example, 
*.TXT. Repeat this step if you want to select more files.      You can choose the Deselect 
button at any time to cancel a selection. The Deselect button cancels the selected files that 



you specify in the Files box. 
3.    Choose the Close button when you have selected all the files you want. 

Select All
This menu item selects all of the files in the directory window. You can choose it again to de-
select all of the files.
You can also use the select all button in the Tool bar.    The select all commands are available 
in both the directory and archive windows.



Scan Files For A Virus Print this topic

If you have any problems with your virus detection program running correctly 
check Appendix A for possible solutions.

Refer to the Manager Mode Virus Scan Topic



Updating A Window Print this topic

This will force a re-draw of the current directory or archive window.    After you create a new 
archive you will need to Press the F5 key or choose Refresh from the Window Menu.



Changing File Properties Print this topic

In Zip Manager, you can change the properties of any file. These properties include read 
only, archive, 
hidden, and system.      Zip Manager only lets you change the properties for one file 
at a time.

    To change file properties

1.    Select the file for which you want to change properties. 
2.    From the File menu, choose Properties. 
3.    In the Properties dialog box, select the file properties you want to change. 
4.    Press the OK button. 



Displaying File Statistics Print this topic

The view file statistics selection show you graphically what the total size of the archive was 
before and after compression and the compression percent.    It also displays the same 
information for a selected file in the archive.    You can also select view this information    by 
pressing the File Info button on the tool bar.



 Shareware Registration Form Print The Registration Form 

Software Excellence By Design Inc.
14801 North 12th Street
Phoenix, AZ 85022    USA

Special prices/discounts on quantity orders, Corporate site licenses, and 
dealer pricing is available. 

Phone in your credit card order TOLL FREE at 1-800-468-1438. Master Card 
and Visa accepted. Phone orders are accepted Mon.-Fri. 9:00 a.m.-4:00 p.m.    
On-Line BBS Registration at 602-375-0531 

Please allow 2 - 4 weeks for delivery.

I would like to register the following (check desired items below):
Available in 3.5" Media Size Only

Zip Manager 5.0 
The ultimate archive file management tool for Windows(TM)
____ Copy(s) of the Single User Version @ $49.95 ea. $_________
____ Copy(s) of the Network Version @ $69.95 ea. $_________
____ Copy(s) of the Windows NT Version @ $69.95 ea. $_________
*The Network and Windows NT versions have complete E Mail built in.

GrabIt Pro Version 4.1
Screen Capture and Graphics Enhancement. Rated as the best screen 
capture program available for technical writers, programmers, and 
graphic artists
____ Copy(s) of the Single User Version @ $34.95 ea. $_________

IconTamer 2.0
Complete icon management and editing.
____ Copy(s) of the Single User Version @ $29.95 ea. $_________

ChartTamer 2.0
Create Presentation Quality 3D Charts of All Kinds Quickly and Easily. 
Small program size (only 202K) is perfect for notebook users who need 
quality charts!
____ Copy(s) of the Single User Version @ $29.95 ea. $_________

Shipping $3.00 Per Item, Outside the US. $5.00 Per Item
AZ Residents please add Sales Tax@ 6.7%

Total Shipping $_________

Sub Total $_________

Tax $_________

Total $_________



Payment Information

Payment by : [ ] Check (In US. Funds) [ ] Money Order (In U.S.Funds)
Credit Card: [ ] Master Card [ ] Visa
Card #: _________________________________ Exp. Date: _______________

Signature of cardholder: ____________________________________________
SIGNATURE    REQUIRED

Ship To Information
Type Or Print To Insure Proper Delivery

Name: ____________________________________________________________

Company:__________________________________________________________

Address: _________________________________________________________

Address: _________________________________________________________

City: _________________________    ST_____    Zip:_____________

Country: _____________________

Phone W: ____________ Eve: _____________ Fax #: _____________

Please help us determine the distribution of our software
Check The Box Below That Most Accurately Describes Where
You Acquired This Program.
[ ] - Local BBS [ ] - Shareware Catalog
[ ] - User Group [ ] - Software Store
[ ] - CIS or Other National BBS [ ] - PC SIG Disk
[ ] - GENie [ ] America On-Line
[ ] A Friend
[ ] - Other - Please Specify ____________________________________________

Zip Manager is user supported software. Please help us by sending your comments, 
suggestions, and changes or additions you would like to see in future versions. Please send 
us a report if you happen to find a bug.

Our Address is:
Software Excellence By Design Inc.
14801 North 12th Street
Phoenix, AZ 85022    USA



 Drag and Drop Quick Help Print This Topic

The Zip Manager user's guide contains detailed information on the powerful drag and drop 
capabilties of the program.
We strongly suggest that you review that section carefully.    You can open the users guide 
right from this help file by pressing the Users Guide Button.    All we can say is that you will 
be doing yourself a great injustice not to find out all of the amazing things drag 
and drop can do for your archive management if you fail to read the users guide.



 Using A File Manager With Zip Manager Print This Topic

Zip Manager gives any Windows File Manager the power to open archive files directly into a 
Zip Manager window by double clicking on the archive file.      The perfect way to add archive
management capability to the Norton Desktop File Manager. 

Before you can use this feature you need to setup your file manager first.
1.    Start the File Manager and choose Associate from the File Menu.
2.. Enter ARJ in the file extension dialog box.
3.    Enter the drive ,directory and program name of Zip Manager.    For Example    C:\
ZIPMGR5\ZM500.EXE
Or use the browse button to locate the ZM500.EXE file.

4.    Click on OK 
5.    File Manager is now setup to open ARJ files by selecting them in the File Manager 
Window.
Repeat steps 1 - 5 above except enter ZIP for the file extension
Now your file manager is setup to correctly work with Zip Manager.

Available Options
Listed below are the archive capabilities that    Zip Manager extends to other windows file 
managers.

Direct Opening Of Archive Files

Follow the steps outlined below.
1.    From your file manager directory window select an archive file, either a ARJ or ZIP File.
2.. Now Double Click on the file or press Enter.

If Zip Manager is not presently running it will start and open the file you selected into 
a window.

If Zip Manager is active then a new window will be created for your archive and the 
Zip Manager window will 

become the active foreground application so that you can inspect the archive you 
just opened.

This process can be repeated until you have a maximum of 64 archive files open at any one 
time.    You now have the complete archive management facilities of Zip manager available 
to work with the selected archive opened from your file manager.

Create A New Archive By
Dragging Files From The File Manager

1. Highlight the files you want to compress in File Manager.
2. Drag the cursor to the Zip Manager Window and drop them on a blank area or on an 
empty Archive Window.
3. The file new dialog will be displayed. 
4.    Enter the name of the new archive to create, you don't have to enter the extension (i.e.. 
zip or arj) 
5.    Click on the ZIP or ARJ radio button.
6.    Select the directory where you want to create archive from the combo box. Zip Manager 
remembers the last 10 target directories selected.    If none of these options are correct,    
select the browse button and use the dialog box to select a new archive directory.



7. Select the OK button.
8. Zip Manager will compress the files and when that process is finished, a new window will 
be displayed and the contents of your new archive displayed in the window.

Adding Files To An Existing Archive
Dragging Files From The File Manager

1. Open an archive by double clicking on it in the directory window,    or from the file 
manager.
1. Highlight the files you want to add in File Manager.
2. When the last file is selected keep the left mouse button pressed,    press and hold the 
Control Key to add or the shift key to move files.
3.    Drag the files to the Zip Manager archive window.
4.    Release the left mouse button and the files will be added/moved to the open archive.

Drag and Drop Archives and Normal Files At The Same Time!

With Zip Manager you can drag ZIP files, ARJ files, and normal files from the Windows File 
Manager and drop them on the Zip Manager window all at the same time!!    Zip Manager 
will open a new archive window for each ZIP or ARJ file that was dropped. 

Zip Manager will then prompt you for a new file name for the remaining files and then 
compress them.    This feature gives you unparalleled power to work with compressed and 
normal files at the same time.    You are able to view existing archives and create new 
archives with just ONE drag and drop from the File Manager!

This option can take place when Zip Manager is a visible window or when its iconized.    
Either way the choice is strictly up to you!



 Using The Right Mouse Button Menus Print This Topic

Now you can make use of your right mouse button.    When the mouse cursor is over the 
directory window you will get menu commands available for both archive files and normal 
files when you click your RIGHT Mouse Button.    When the cursor is over the archive 
window the popup menu provides you with choices relevant to the displayed archive files.



This is the File New Button.    Choose it when you want to create a new archive.



This is the Open button.    It allows you to use a dialog box to open and create a new window 
to view the contents of an archive.    This is provides an alternate method to double clicking 
on an archive icon to open a file.



This is the Extract Button.    It performs several functions. 
1 Select an archive in the directory window, then press this button to extract it.
2 Select files in an archive window and press this button to extract them from the 

archive.
3 Select several different archives in the directory window, pressing this button will 

give you a batch 
extraction of all the selected files at once.



This is the Compress Button.    Select files in the directory window and then press this button.
Zip Manager will display the File New dialog and let you enter the information required to 
create a new archive from the selected files.



This is the Delete Button.    Select files in either the directory or archive window and press 
this button to delete them.



This is the Select All Button.    Press it to select all of the files in the directory or archive 
window.



This is the Print Button.    It prints the contents of the archive presently displayed in the 
archive window.    It will not print files in the directory window.    It was designed to give
you a hard copy listing of an archive only



This is the Virus Detection Button.    With it you can scan for a virus in selected files, sub 
directories, or all of the files contained in an archive.



This is the Display Files Button.    It allows you to select the type of files that are displayed in 
the directory or archive window.    You can display archive files only, program files only, or 
enter you own combinations .

    Note:    You can enter multiple file selection parameters by separating each option with a
semi colon.
For Example:    To display all files that match the .PCX and .BMP extensions you would enter
*.PCX;*.BMP



This is the File Info Button.    It displays the following statistics for files in an open archive 
only.
1    The total un-compressed size of the files contained in the archive
2    Size of the archive compressed
3    Percent the files in the archive have been compressed



This is the E Mail Button.    The network and Windows NT versions of Zip Manager are 
completely E Mail enabled programs that support the Microsoft Mail API.    



This is the Trash Can Button.    You can drag files from the directory or archive windows and 
drop them on the trash can to delete them.    You can also delete files by pressing this 
button.



This is the Clear Archive Window Button.    It will clear the contents of the currently selected 
archive window.    This feature allows you to work with a large number of archives WITHOUT 
having to open a new window for each archive.



This is the Help Button.    Pressing this button will display the Zip Manager help contents 
page.    Remember: Zip Manager uses Context Sensitive Help, for any dialog box or menu 
item.    You can press the F1 key or the help button for help with the currently selected 
action.



This is the Drive Selection Combo Box.    Use it when you want to change the drive that is 
currently displayed in the active directory window.    It will display all available drives 
including Ram Drives, Network Drives, and CD ROM drives.



This is the Drive Bar and the Drive Icons.    It is designed to let you easily Drag and Drop 
archive files and selected files to the currently logged directory of the drive icon.    Clicking 
once on the drive button will take you to the current directory of that drive.



Welcome To Zip Manager 

Zip Manager is a specially designed utility for the management of compressed archive files    
In addition it offers most of the conventional file management capabilities of the Windows 
File Manager.    Some of the features unique to Zip Manager are:

    ZMZIP and ZMUNZIP our Windows based integral compression utilities
    A Complete Application, no other programs required.
    Manager and Express Mode for archive management
    Macro Capability
    Application Launch
    A File Manager extension that adds Zip Manager to the File Manager Menu
    Full drag and drop server and client capability
    Virus Detection






